通达信软件趋势线讲解,通达信自动画箱体指标公式

Q1:通达信软件怎样在一个板面上能看到多个的趋势线

您好。通达信MA2主图指标支持10条趋势线。如果您想显示更多可自建指标。

祝投资顺利 。

Q2:通达信怎样设置趋势线预警如题 谢谢了

炒股心态的最高境界是:手中有股,心中无股;心中有股,手中无股。 查看更多答案>>

Q3:怎样在通达信上划粗的红趋势线

您好。通达信ma2主图指标支持10条趋势线。如果您想显示更多可自建指标。
祝投资顺利

Q4:怎么在股票上画趋势线?用什么软件

我用的是“通达信”股市行情软件,划线功能很好用。

打开通达信软件,点功能菜单中“划线工具”,选择“直线”,通过两个低点(或两个高点)划直线,这条直线就是趋势线。如图所示:图中黄色直线就是我画的上证指数近期趋势线。

Q5:请高手中的高手,编写一个通达信的自动画线公式,(包括长期趋势,中短期趋势线)

{N:=75;P:=5;P1:=10; 参数范围1---100}
A1:=REF(H,P)=HHV(H,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);
短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED,DOTLINE;
AA1:=REF(C,P1)=HHV(C,2*P1+1);
BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);
DD1:=FILTER(CC1,P1);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN LINETHICK2;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
突破:C>短压 OR C> 长压,NODRAW;
DRAWICON(突破 AND REF(突破,1)=0,L*0.99,1);
手动调节参数以达到最佳效果,一定要提防假突破。

Q6:请高手编写一个突破下降趋势线的选股公式,谢谢!!!

{突破}
M5:=MA(C,5);
M10:=MA(C,10);
M30:=MA(C,30);
D1:=BARSLAST(CROSS(M5,M10));
D2:=BARSLAST(CROSS(M5,M30));
D3:=BARSLAST(CROSS(M10,M30));
T1:=CROSS(M10,M30);
T2:=D1>=D2 AND D2>=D3;
T3:=COUNT(CROSS(M10,M5) OR CROSS(M30,M10) OR CROSS(M30,M5),D1)=0;
T4:=REF(M5<M30 AND M10<M30,D1+1);
突破:T1 AND T2 AND T3 AND T4;