Q1:通达信指标组合准确率高的有哪些

KDJ、MACD、CCI等都是不错的组合指标

Q2:想请绝顶高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。先谢谢啦~~

N:=6;
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1:= EMA(VAR3,2);
A2:= EMA(A1,2);
A3:= EMA(A2,2);
A4:= EMA(A3,2);
A5:= EMA(A4,2);
A6:= 3*A1-2*A2;
XG:CROSS(A6,A5);
{平滑乖离测试通过! 也可以用 "XG:CROSS(A1,A5);" 替换上面XG:那一行.}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A8:= EMA(VAR1,2.78)*1.028;
A9:= MA(OPEN,3.2)*1.028;
XG:CROSS(A8,A9);
{神奇均线测度通过!}

Q3:我有好几个通达信选股公式 我想把它们组合成一个 怎么弄 如果自己动手弄的话

组合不起来,选股公式赋出条件有限制

Q4:如何在通达信中设置 神奇均线 (主图指标)?

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: (EMA(Var1,3)+EMA(Var1,6)+EMA(Var1,12)+EMA(Var1,24))/4;
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
A6: EMA(A5,2);
A7: EMA(A6,2);
A8: EMA(Var1,2.78)*1.028;
A9: MA(OPEN,3.2)*1.028;
安全线: EMA(CLOSE,55), CIRCLEDOT;

Q5:请高手将这个通达信幅图改成出现“黑马”的选股公式 源码好长 我分二次发

你做个文本文件,作为附件不就行了吗

Q6:通达信选股公式,下面公式中出现黑马写成选股公式,谢谢!!

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
ZF:=(C-O)/O*100>4;
BIAS20:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VOL;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像可
(私)


公式。