构建你自己的交易系统通达信公式,分享我的均线交易系统

Q1:请问(通达信)交易系统公式怎么编写啊,谢谢大家啦。

你的条件不够严谨,按你说的做了一个。看过公式后,继续把你的条件补上!
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
AA:=CROSS(C,MA30) AND C<MA60;
BB:=CROSS(C,MA60) AND C>MA30;
CC:=CROSS(MA30,C) AND MA30>MA60;
DD:=CROSS(MA60,C) AND MA30<MA60;
DRAWTEXT(AA,L*0.98,'B'),COLORRED;
DRAWTEXT(BB,L*0.99,'●'),COLORRED;
DRAWTEXT(CC,H*1.02,'●'),COLORGREEN;
DRAWTEXT(DD,H*1.02,'S'),COLORGREEN;

Q2:各位好,以下是A交易系统的AMA通达信公式源码(自个按书上打的),但出错了,请问能帮我修改下么,谢谢...

你的公式没有打全啊。公式里引用的数据SMOOTH和CC都没有出现,你再对照书看看,另外在公式里的乘号要用*来表示,而不是X

Q3:符合这个条件的通达信交易系统公式怎样编写

m1:ma(c,5);
m2:ma(c,10);
m3:ma(c,30);
A:=C>MA(C,5) AND MA(C,5)>MA(C,10)
AND MA(C,10)>REF(MA(C,10),1) AND INDEXC>MA(INDEXC,5)
AND MA(INDEXC,10)>REF(MA(INDEXC,10),1);
B:=C<MA(C,10);
d:=filter(b,5);
e:=filter(a,5);
drawicon(d,H*1.04,8),ALIGN1;
drawicon(e,l*0.98,7),ALIGN1;
你这个问题是个伪命题,“出现红色箭头后直到出现绿色箭头”是个还没有出现的情况怎么表达? 所以只能用一个大概的周期来约束它。 你可以看图自己判断,即使又连续的A信号,只要不出现B就持有。反之亦然。

Q4:求大神写一个通达信交易系统的指标公式,自己有思路不知道怎么写

买入条件:当7日EMA上穿15日EMA时买入。 止损条件:当股价下跌到买入价减去买入价当日2倍ATR时止损,如果有加仓则加仓后止损条件按股价下跌到加仓价减去加仓价当日2倍ATR时止损 加仓条件:当股价每上涨买入价当日0.5倍ATR时加仓一次,最多加仓3次。 卖出条件:当7日EMA下穿15日EMA时卖出

Q5:哪位老师有通达信机构版

你好,任何软件以及所谓的老师都不可能让你的股票投资百分之百成功,
要相信自己,多去学习多去研究,然后与他人总结经验,靠自己的智慧来战胜市场。

Q6:哪家券商支持手机版的通达信实盘交易?

很多券商都有手机版通达信都能实盘交易。但都不支持用户自定义编写公式。