当前位置:首页 > 问答

绝对主升浪无未来指标

我来帮TA回答

下面是主升浪预警指标,求主升浪预警指标附图指标?

{ok.测试通过}
VAR1:=1;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
VARD:=IF(VARC>23.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,30)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(YEAR<2022 AND VAR1F>0.00015,VAR20,0)/45*VAR1;
YZ:=VAR25,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
ZL:=IF(YEAR<2022 AND VAR28>0.001,VAR29,0)*5;
输出1:=CROSS(ZL,1);
输出2:=REF(HHV(ZL,60)<1,1);
输出:输出1 AND 输出2;

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

如何判断主升浪买入时机角度越大攻击力度越强

只有炒股多年的股民才会有这样的切身感触:
频繁换股是最不可取的操作模式。频繁换股是把熟悉的股票换成陌生的股票,换后往往是“买了就跌,卖后就涨”,常常错失一只股票的主升浪。一出一入,损失巨大。据股市的不完全统计,一只个股在创出新高后,往往在其后面的六七十天内还出创出新高,而且这期间出现个股的主升浪的概率较大。
主升浪就是一轮行情中涨幅最大、上升持续时间最长的行情,比较类似于波浪理论中的第3浪。它往往会出现以下特征:
1、日K线出现大阳线。一般情况下,若股价在相对低位,主力会以小阴小阳的方式缓慢推高,且涨幅有意无意控制在7%以内,因为此时主力不希望有人跟风,更不希望超过涨幅超过7%而上榜。等到股价出现一定涨幅、主力希望市场跟风时,便会出现大阳线,如果某只股前期均是小阴小阳小步走,近期开始连拉大阳线快步走,那么就显示股价已进入主升浪中。 
2、出现向上跳空缺口,一般来说,股价跳空高开,是一种强烈的做多信号,若是高开之后股价能继续上行,甚至封涨停板,更是主升浪展开的信号。近期的强势股如南钢股份、凌钢股份、梅雁股份等股均留有较大的向上跳空缺口,股价展开了最具爆发性的三浪上升
3、股价出现涨停。在大盘处于强势里,若是股价出现涨停板,一般是主升浪展开的标志,例如,凌钢股份曾在2000年7月出现连拉涨停的走势,近期该股又重现这种强悍走势,股价连拉涨停。对股价刚从底部拔起的个股,投资者可在第一个涨停时及时跟进。
4、技术指标在高位钝化,特别是随机指标KDJ反复在高位钝化。在平衡市或下跌趋势中,随机指标只要进入超买区,就需要准备卖出;一旦出现高位钝化,就应坚决清仓出货。但是在主升浪行情中,随机指标的应用原则恰恰相反,当随机指标反复高位钝化时,投资者可以坚定持股,最大限度的获取主升浪的利润。而当随机指标进入超买区时,投资者就要警惕主升浪行情即将结束了。
一只处于持续上涨的个股,往往会存在一个主升浪表现的过程,这个过程也是该股上涨速度最快的时期,因此也成为投资者最希望抓住的机会。特别是那些偏好短线操作的投资者,总是希望能够在不同的个股主升浪中进行参与,以获得较大的投资收益。因此,在这里我们就个股主升浪的几个特点进行分析,以便投资者在今后的操作中参考,寻找其中的投资良机。一般情况下,一只具有较大上升潜力的个股在展开主升浪行情之前,其股价就有了一定的涨幅,只是它的涨升是以较为和的方式展开的,而后才进入加速上涨的阶段。有的投资者往往偏好那些从底部直接连续上涨拉升的品种,而这种个股多数都是受到突发利好的刺激走高的,很难从技术走势上判断和预测出来,具有不可预测的特性,属于可遇不可求的机会,不应成为我们追求的目标。在正常情况下,我们要寻找那些即将进入主升阶段的投资品种。就技术走势而言,是要适当地进行追涨,不要求抄到最低的底部位置.
1、根据以往的个股表现情况来看,那些即将进入主升浪的个股具有以下几个特点:首先是个股前期已经有了一定的涨幅,但向上的步伐比较谨慎,走势比较和;第二是股价所处的位置并不低,有的是一段时期以来的最高位置,有的甚至还是在历史新高的基础上发力走高的;第三是在进入主升浪之前股价往往有横盘整理的时期,有的是小幅波动,有的则呈向上三角形走势,但无论哪种方式都经历了一定的盘整过程。就成交而言,除了初期放出巨量之后,后期的成交反而是逐步萎缩的,要启动之前的成交量都比较小。
2、从基本面角度来说,进入主升阶段的个股都是有重大的基本面变化或者是题材的个股,此时一般都是即将要公布其基本面信息,但在真正公布信息之后,其股价的上涨攻势往往就告一段落。有的信息由于对基本面长期的作用不大,在消息明朗之后,往往就是股价到达最高位置开始向下走低的时候了,所以,寻找这种上市公司的机会,一般不要从已经公布了重大利好的品种中选择。
3、从股票的波浪理论来分析,股票在步入主升浪之前,都有主力收集筹码的蛛丝马迹(所谓1浪)。表现为小幅放量,小阳盘升;等主力筹码收集完毕后,进而进行打压(所谓2浪),清洗浮筹。然后开始大幅度拉升(所谓3浪),迅速脱离主力的成本区。由于赚钱效应非常明显,这时该股票很容易引发市场投资者的追捧,使得该股票的走势越来越凌厉。当然,从技术上寻找主升浪品种投资机会的操作同样存在风险,因为往往需要追高,一旦判断错误,就可能买到一个高位的品种。所以,建议投资者把握这样的原则:个股前期的上涨有一定的力度,但回调之后幅度都控制在20%以内,股价走势保持强势,调整时间大约在3个月附近,并且这种寻找最好是在牛市当中,不要在向下的弱势市场中去寻找。如果能够准确预测到其基本面未来可能的变化则是最为理想的了。

通达信指标,请高手帮忙,感激啊!

你是不是选股指标啊,选股指标不用画线的,所有画线语句都要去掉的。把COLORXXXXX及LINICK?都去掉。

主力进场指标该怎么看

成交量是股市的原动力,是股价涨跌的动力。资金量的增减对股价的涨跌起决定性作用。主力进出指标是对OBV能量潮指标的优化平滑处理而创新改造出来的。主要表示不同时间段资金量的对比变化,并从这种变化的相互关系中更明确地表达资金量的增减变化,从而有效地判断主力资金进出股票的状况。
主力进出指标(ABV)一般有短期、中期、长期三条线,分别反映短期、中期、长期资金量的变化。
(1)短期线代表主力机构的短期行为,中期线代表主力机构的中期行为,长期线代表主力的长期行为。
(2)当短线与中线及长线相近,并且平行向上时,形成多头排列,表示主力机构在边吸边拉,可以跟进,可能成为黑马。
(3)当短线与中线及长线相近,并且平行向下时,表示主力机构仍未进场,或部分主力在出货,不可跟进。
(4)当中线与长线由上行趋势转向下行趋势,而短线分别向下行,形成一个断层向下的形态时,可认为主力机构拉高出货已完成,此股一般不会再度炒作,要经过很长一段时间的恢复才有可能启动。
(5)当短线向上拉得太急,与中长线乖离率相差太大时,短线应出货,要等到短线再次向中长线靠拢时,方可逢低吸纳,等待主力再次拉升。
(6)当短线向下行,但中长线仍是向上趋势,此时被套就不用害怕,因为主力仍未出完货,一定还会有自救行为。
(7)主力进出指标除了研判个股外,还适用于对大盘得研判。
(8)由于ABV指标是由OBV指标演化而来,因此,OBV指标的缺陷同样可能在ABV指标上表现出来,这是使用时需要注意的地方。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,新手在把握不准的情况下不防用个牛股宝手机炒股去跟着里面的牛人去操作,这样要稳妥得多,希望可以帮助到您,祝投资愉快!

怎样设置股票里面的主力资金进出的指标

“证券统计排行网”有大量关于此类的问题解答,您可以去查看!