当前位置:首页 > 问答

翻倍大牛股起爆指标

我来帮TA回答

请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

什么指标可以捕捉大牛股

什么指标都是参考。想抓牛股,要跟踪,分析量能。环境变化,主力意图。主力行为,大概判断主力的建仓成本。选择好后,买入要有耐心,因为牛股洗盘也厉害。

老师 这个只是个指标吧?能做选股吗? 把最近一两天出现 “锁定牛股” “大牛股”,选出来?

你是要把他修改成选股指标么?给你修改成选股指标了,去选吧。
M5:=EMA(C,8);
M6:=EMA(C,13);
M7:=MA(C,78);
M8:=EMA(M7,3);
M9:=EMA(M8,3);
M11:=EMA(M9,3);
MA47:=EMA(CLOSE,46);
MA60:=EMA(CLOSE,60);
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JJJ:=CROSS(M6,M9);
XG:JDU2 OR JJJ;
这个是综合指标,会把大牛股和锁定牛股同时选出来。选一次即可。

8月份哪些板块最有可能会诞生翻倍大牛股?

由于内循环信号的传递,新基建、5G技术等板块有可能会吸引大量的资金,出现利好的局面。不过投资需要谨慎,避免出现巨大的损失。

起爆点买入个股的绝招:看哪些指标有用

一、起爆点的盘面特征
(一)成交量放大。主力经过长期吸筹后逐渐控制盘面,在起爆前,一般来说成交量都会放大。
(二)试探性拉升。起爆前,主力一般会先作一次试探性拉升,测试市场的追高意愿。
(三)进行最后一次洗盘。这时,往往股价飘忽不定,大阴大阳交替出现,意在将跟风盘彻底摆脱。
(四)突然放量拉升,快速脱离成本区。其凶悍程度令人只敢看不敢碰,连续涨停就是这种形态突破后的最强势表现。
二、关注两个起爆点
第一起爆点-----是短线操作的第一个买点,也是最佳买入点。该起爆点就是股票经过长时间的横盘整理,主力已经完成吸筹和洗盘,处于向上突破的临界点。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
第二起爆点(也即第二最佳买入点)------股价脱离第一起爆点后上升进入另区间。这时,由于获利盘太多,主力会进行强制洗盘。经过一段时间的整理后,均线系统逐步上移,使市场的持股成本上移并趋于一致。在第二波主升浪展开前,犹如上一起暴点一样,主力会做最后一次凶猛的洗盘,将不坚定者赶下跟风车,然后带量向上突破,股价拔地而起,其上涨力度一般不亚于上一起爆点甚至进入主升浪。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
(三)如果不回挡,则说明该股很可能是进入主升阶段,这时要视成交量的状况再作决定。如果缩量上涨则说明主力要进一步拉高股价,可以适量买入;如果成交量异常放大而且连续几天单日换手率超过30%则应谨慎,很可能是主力出货的信号。

哪位高手帮我把这个指标弄成起爆点选股指标,谢谢!

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=FILTER((VAR4AA>90),45);
XG>0;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。