当前位置:首页 > 问答

最精准的均线粘合突破选股

我来帮TA回答

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。

(就要两条均线粘合的选股公式)

1 abs(ma(c,62)-ma(c,133))/ma(c,133)<0.005
2 将上面的ma改为expma即可。

谁能发一个三条均线粘合后向上发散的选股公式

a5:=MA(C,5);
a10:=MA(C,10);
a30:=MA(C,30);
VAR1:=COUNT(MAX(MAX(a5,a10),a30)/MIN(MIN(a5,a10),a30) <1.03,5)>=3;
VAR2:=a5>REF(a5,1) AND a10>REF(a10,1) AND a30>REF(a30,1) AND C>a5 AND C>a30;
BUY1: VAR1 AND VAR2 ;

30天前均线粘合,黄金坑然后放量突破的选股公式怎么写

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=VOL/REF(MA(VOL,5),1);
均线粘合:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4>2;
BARSLAST(均线粘合)>30 AND C<MA(C,2O) AND MACD.MACD<0 AND CROSS(KDJ.J,KDJ.D) AND VOL>REF(VOL,1)*2;

只要三条均线,一般设置哪三个数最好

1、这个图形发生的位置越低越好,把握会更大。
2、阳线的长度倒不一定非要限制在多少涨幅之内,涨停也是可以的。只是,对三条短期均线的向上穿破是一定要出现的情况,属于一个必要条件。有时我们经常会看见“一阳上穿两线”的情况,但那不一定保靠,同时穿越三线的情况才是最理想的。
3、这三条均线最好是在一个小的区域内密集或者是互缠状态,互相分散开的情况,即便穿过了,效果也不一定理想。
4、这三条均线均指短期均线,即5日、10日和30日三条均线。(也可自己设置)

成交量三条均线设置

右键点击,调整指标参数,然后你喜欢调成多少的就调吧。